On or after 1/1/2020, the LISTSERV web interface cookies stopped working.  We are using an older version of LISTSERV (pre-16.0-2017a).


This is because your version of WA sets the cookie to expire on 2020-01-01 -- a date which undoubtedly seemed a long way off when the code was written in the 1990s.  


Cookie handling was rewritten in WA 16.5, which was first released with the last 16.0 level set (16.0-2017a, released 28 Feb 2017), so 16.0 sites may be able to grab wa/WA.EXE from that kit and install it without changing anything else. We believe this will work but cannot guarantee it.  Note:  This workaround cannot be applied to versions earlier than 16.0, as the templates from those version generate deprecated links.


Your best option if you are affected by this issue is to upgrade to the currently-supported version, LISTSERV 17.0.  If you have current maintenance (issue a SHOW LICENSE command to LISTSERV) and if it says your maintenance expires on or after 8 Jun 2019, you are entitled to upgrade to LISTSERV 17.0 at no cost.


If your maintenance is expired, please contact your sales representative to start the process of renewal and to obtain licenses BEFORE you upgrade to LISTSERV 17.0.


Before upgrading to LISTSERV 17.0, please carefully read the release notes.  There are some important differences in the 17.0 version of the web interface that you will need to be aware of.  Contact the support department if you have any questions.


If for some reason you are unable to upgrade your older version of LISTSERV to LISTSERV 17.0, please contact the support department as they may have a partial workaround for the problem.  However, please be aware that the workaround is only partial, will degrade performance, and will likely require your users to log in more often than they are used to doing.